×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC:

[РЕШЕНО] Вопросы по Ubuntu 14.04 XFCE 6 years 10 months ago #2827

  • gen
  • gen's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 0
Установил ubuntu (14.04 xfce 64 bit) теперь (раньше не было), пишет:
ошибка: блок окружения слишком мал.
Нажмите любую клавишу для продолжения..._
И сам дальше загружается, собственно не проблема (пока) но хотелось бы узнать, что его беспокоит?

[РЕШЕНО] Вопросы по Ubuntu 14.04 XFCE 6 years 10 months ago #2834

  • Mark
  • Mark's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 546
  • Karma: 23
  • Thank you received: 81
обратил внимание на эту вешь сам недавно.
на некоторых компьютерах это появляется.
даже у меня на домашнем )
но проблем не замечал.
возможно это в новом ядре что то добавили (система как обновлялась с каноникал, так и обновляется)
мы точно никаких экспериментальных изменений, тем более в ядре, точно не делаем.
The following user(s) said Thank You: gen

[РЕШЕНО] Вопросы по Ubuntu 14.04 XFCE 6 years 10 months ago #2838

  • gen
  • gen's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 0
Есть серьёзная проблема с графикой по этому и перешел на XFCE она есть и здесь но на много реже чем в unity, mint.
Виснет на мертво: замерает картинка но мышка обычно двигается, или рабочй стол пропадает и появляется какая-то мозаика.
Совершенно не на какие клавиатурные комбинации не реагирует. Остановить висяк получается только кнопкой Пуск (удерживаю секунд 10) ну или кнопкой reset.
Видеокарта интегрированая nvidia, пробовал все доступные драйвера безуспешно.
Если есть решение пожалуйста подскажите.

[РЕШЕНО] Вопросы по Ubuntu 14.04 XFCE 6 years 10 months ago #2839

  • Mark
  • Mark's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 546
  • Karma: 23
  • Thank you received: 81
тоже с таким сталкивался
выход из положения которое я нашел - не использовать compiz.
в частности я использую на таких компах GNOME Flashback (Metacity)
The following user(s) said Thank You: gen

[РЕШЕНО] Вопросы по Ubuntu 14.04 XFCE 6 years 10 months ago #2849

  • gen
  • gen's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 0
При установке wine возражает:
Следующие пакеты имеют неудовлетворённые зависимости:

wine1.6: Depends: wine1.6-amd64 (= 1:1.6.2-0ubuntu4) но 1:1.6.2-0ubuntu4 должен быть установлен
Depends: wine1.6-i386 (= 1:1.6.2-0ubuntu4) но это виртуальный пакет
Подскажите пожалуйста можно ли это исправить?

[РЕШЕНО] Вопросы по Ubuntu 14.04 XFCE 6 years 10 months ago #2850

  • gen
  • gen's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 0
Установилось. Огромное спасибо!

[РЕШЕНО] Вопросы по Ubuntu 14.04 XFCE 6 years 9 months ago #2865

  • gen
  • gen's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 0
Изумительно! Огромное спасибо за эту сборку!
  • Page:
  • 1
Moderators: Владимир Попов
Time to create page: 0.078 seconds
Powered by Kunena Forum