×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC:

Драйвер nvidia-331 для Ubuntu*Pack 14.04 7 years 4 months ago #2746

  • Sergey
  • Sergey's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
Не могу поставить драйвер nvidia-331 из-за отсутствия lib32gcc1, который требует gcc-4.9-base (4.9-20140406-0ubuntu1) который не будет установлен т.к. стоит gcc-4.9-base (4.9.1-0ubuntu1), 4.9.1-13ubuntu1 есть в репозитории для Ubuntu Utopic и в UALinux репозитории, как я понял. Для отката на 4.9-20140406-0ubuntu1 нужно удалить почти все остальные пакеты. Есть ли безболезненое решение для установки драйверов?


UPD: Я добавил репозиторий Utopic main и установил gcc-4.9-base (4.9.1-13ubuntu1) и lib32gcc1. Теперь получилось установить nvidia-331 но работать драйвер не хочет, после перезагрузки всплывает ошибка и предлагает перейти в совместимый видеорежим, лечится удалением nvidia-*. Тепкрь реально не знаю что делать, у меня Nvidia GT 645M и пару месяцев назад я устанавливал nvidia-331 на Ubuntu 14.04 и работал он нормально. Помогите разобраться с пакетами.

UPD2:Можно ли как-нибудь устанвить пакет игнорируя зависимости?

Драйвер nvidia-331 для Ubuntu*Pack 14.04 7 years 3 months ago #2756

  • Mark
  • Mark's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 546
  • Karma: 23
  • Thank you received: 81
обновили наш репозиторий, с дальнейшей проверочной установкой nvidia-331 из него.
все - ок
обновляйтесь, проверяйте.
должно все быть нормально.
по результатам, отпишитесь пожалуйста.
  • Page:
  • 1
Moderators: Владимир Попов
Time to create page: 0.113 seconds
Powered by Kunena Forum